F800ST Leistungsproblem

Die neue F800S + F800ST + F800GT im allgemeinen.

Re: F800ST Leistungsproblem

Beitragvon HarrySpar » 06.04.2023, 07:36

Der Leerlauf ist doch einwandfrei.
Da bei 2min: Röhren höre ich nichts. Aber warum geht denn der Drehzahlmesser beim Raufschalten immer nochmal kurz 1000min-1 höher?
Harry
Benutzeravatar
HarrySpar
 
Beiträge: 8892
Registriert: 11.05.2010, 13:53
Wohnort: Landkreis Garmisch Partenkirchen
Motorrad: F800S Rapsgelb

Re: F800ST Leistungsproblem

Beitragvon Phil_87 » 06.04.2023, 08:19

HarrySpar hat geschrieben:Der Leerlauf ist doch einwandfrei.
Da bei 2min: Röhren höre ich nichts. Aber warum geht denn der Drehzahlmesser beim Raufschalten immer nochmal kurz 1000min-1 höher?
Harry


Ok. Ja das frage ich mich auch mit dem Drehzahlmesser. Beim beschleunigen mit Drehgriff voll auf, normal schalten. Vielleicht hat auch das Steuergerät ein schuss oder ein Sensor liefert falsche Werte.
Phil_87
 
Beiträge: 55
Registriert: 20.11.2022, 19:33
Motorrad: F800ST

Re: F800ST Leistungsproblem

Beitragvon Langstreckler » 06.04.2023, 12:20

Ich hab‘ mir das Video jetzt auch angeschaut.
- Den Leerlauf finde ich völlig unauffällig.
- Das Zucken des Drehzahlmessers nach oben beim Hochschalten kann auch ganz einfach damit zusammenhängen, dass Deine linke Hand etwas schneller ist als die rechte. - Ist wahrscheinlich nur eine Frage der Eingewöhnung an die Maschine.
- Zumindest in den niedrigen Gängen dreht der Motor doch locker hoch und zumindest einmal bis in den Begrenzer (5:58). Kurzzeitig hat der Motor also kein Problem, die höchsten Drehzahlregionen zu erreichen.
- Falls es tatsächlich so ist, dass im 6. Gang bei 150 km/h Schluss ist, dann hat das Kraftstoffsystem wahrscheinlich Probleme, über einen längeren Zeitraum ausreichend Sprit zu den Einspritzventilen zu befördern.

Zeigt das Diagnosegerät keinen Fehlereintrag im Steuergerät an?

Wenn es an der Spritzufuhr liegen sollte, dann sind eventuell Ablagerungen von gealtertem Kraftstoff im System.

Du hast das Mopped ja von Deiner Mutter übernommen, und es hat für sein Alter (16 Jahre) eine relativ geringe Laufleistung (34000 km). Wurde es vielleicht länger nicht bewegt, so dass gealterter bzw. Reste von verdunstetem Kraftstoff, bei dem die leichtflüchtigen Moleküle verdampft sind, im Spiel sein könnte.

Meine alte Honda hatte ich auch einige Zeit wenig bewegt, so dass die Düsenquerschnitte in den Vergasern wohl durch Ablagerungen etwas reduziert waren. Beim Beschleunigen – insbesondere in den oberen Gängen – hat sie dann auch „zu gemacht“.
Durch Zugabe von LM-Vergaserreiniger habe ich das Problem dann nach einigen Tankfüllungen in den Griff bekommen und sie läuft jetzt wieder einwandfrei. Mein Diesel hatte ein ähnliches Problem mit der Zumesseinheit (Diagnose im Steuergerät: „Einspritzpumpe defekt“), das ich auch durch Additivzugabe beheben konnte.

An Deiner Stelle würde ich deshalb die kommenden Wochen zum Fahren nutzen und probieren, ob sich das Problem nach ein paar Tankfüllungen mit Zugabe von Einspritzsystemreiniger-Additiv nicht von alleine löst. – Zu BMW würde ich erst einmal nicht gehen. Dein Mopped lässt sich doch ganz gut fahren.

Gruß
Dietmar
Benutzeravatar
Langstreckler
 
Beiträge: 530
Registriert: 30.04.2018, 22:37
Wohnort: Remstal
Motorrad: CB400F, F800R

Re: F800ST Leistungsproblem

Beitragvon Phil_87 » 06.04.2023, 12:42

Langstreckler hat geschrieben:Ich hab‘ mir das Video jetzt auch angeschaut.
- Den Leerlauf finde ich völlig unauffällig. "Find ich nicht der zuckt immer geht runter auf 1000 Umdrehungen und wieder hoch"
- Das Zucken des Drehzahlmessers nach oben beim Hochschalten kann auch ganz einfach damit zusammenhängen, dass Deine linke Hand etwas schneller ist als die rechte. - Ist wahrscheinlich nur eine Frage der Eingewöhnung an die Maschine. "Neee, des kann nicht sein, ich fahre die Maschine öfters von meiner Mutter und sowas hab ich noch nie gesehen, außerdem Röhrt sie was sie davor 80km nicht gemacht hat und jetzt ständig"
- Zumindest in den niedrigen Gängen dreht der Motor doch locker hoch und zumindest einmal bis in den Begrenzer (5:58). Kurzzeitig hat der Motor also kein Problem, die höchsten Drehzahlregionen zu erreichen. "Ja das stimmt"
- Falls es tatsächlich so ist, dass im 6. Gang bei 150 km/h Schluss ist, dann hat das Kraftstoffsystem wahrscheinlich Probleme, über einen längeren Zeitraum ausreichend Sprit zu den Einspritzventilen zu befördern. "Könnte sein, getillte Einspritzdüsen sind neu drin"

Zeigt das Diagnosegerät keinen Fehlereintrag im Steuergerät an?
"Huhu nein Kein Eintrag"
Wenn es an der Spritzufuhr liegen sollte, dann sind eventuell Ablagerungen von gealtertem Kraftstoff im System. "Könnte sein. gereinigt habe ich die Drosselklappen und Einspritzventile neu, sowie neuer Sprit eingefühlt, keine Veränderung"

Du hast das Mopped ja von Deiner Mutter übernommen, und es hat für sein Alter (16 Jahre) eine relativ geringe Laufleistung (34000 km). Wurde es vielleicht länger nicht bewegt, so dass gealterter bzw. Reste von verdunstetem Kraftstoff, bei dem die leichtflüchtigen Moleküle verdampft sind, im Spiel sein könnte. "Letztes Jahr wurde sie nicht bewegt bzw. wenig. Da war ich aber schon auf Fehlersuche wegen dem Leerlauf mit Schwankungen, die Stutzen waren brüchig habe ich ausgetauscht, Montag ist die aktuelle Software installiert worden, weil ab und zu die Karre ausgegangen ist."

Meine alte Honda hatte ich auch einige Zeit wenig bewegt, so dass die Düsenquerschnitte in den Vergasern wohl durch Ablagerungen etwas reduziert waren. Beim Beschleunigen – insbesondere in den oberen Gängen – hat sie dann auch „zu gemacht“.
Durch Zugabe von LM-Vergaserreiniger habe ich das Problem dann nach einigen Tankfüllungen in den Griff bekommen und sie läuft jetzt wieder einwandfrei. Mein Diesel hatte ein ähnliches Problem mit der Zumesseinheit (Diagnose im Steuergerät: „Einspritzpumpe defekt“), das ich auch durch Additivzugabe beheben konnte. "Vergaserreiniger hab ich auch öfters probiert, Und deshalb auch dann neue Düsen verbaut"

An Deiner Stelle würde ich deshalb die kommenden Wochen zum Fahren nutzen und probieren, ob sich das Problem nach ein paar Tankfüllungen mit Zugabe von Einspritzsystemreiniger-Additiv nicht von alleine löst. – Zu BMW würde ich erst einmal nicht gehen. Dein Mopped lässt sich doch ganz gut fahren. "Gut nicht, sie röhrt richtig seit 80 km (nach BMW Update, Röhren geht auch nicht mehr weg, kam Urplötzlich) und Leerlaufschwankungen und 220 km/h erreichen ich nie. Es tritt das Problem auf, dass ich beschleunige, manchmal zuckt es und plötzlich dann mal kein Leistung mehr wie im Video. Das Röhren ist echt komisch irgendwas großen ist defekt Dichtung oder Ventile haben einen Schaden" "Ich konnte einmal auf der Autobahn dann iwie doch 200 km/h fahren für 5km da war das Röhren noch nicht da. Danach Softwareupdate bei BMW. Der Fehler das ich die Geschwindigkeit nicht erreichen kann tritt wahrscheinlich sporadisch auf. War vor der 200km/h Fahrt auch mal passiert, das ich nur 150 km/h fahren konnte"

Gruß
Dietmar


Huhu Dietmar,

danke für deine Berichte.

Hab dir unter " " geantwortet.

grüße

Philippe
Phil_87
 
Beiträge: 55
Registriert: 20.11.2022, 19:33
Motorrad: F800ST

Re: F800ST Leistungsproblem

Beitragvon Langstreckler » 06.04.2023, 14:47

Hallo Philippe,
also der Vergaserreiniger hat bei meiner Honda nicht kurzfristig gewirkt. Mit jeder leergefahrenen Tankfüllung ist es aber besser geworden, und ich habe insgesamt 2 oder 3 LM-Dosen reingeschüttet bis es gut war.

Allerdings würde ich erwarten, dass es einen Fehlereintrag im Steuergerät geben müsste, wenn der Kraftstoffdruck in der Einspritzleiste aufgrund von Ablagerungen im Kraftstoffsystem zu gering ist. Wenn der Drucksensor aber richtigen Druck meldet, obwohl der Druck tatsächlich (etwas) zu niedrig ist, dann könnte es auch ein Problem am Drucksensor bzw. an dessen Steckverbindung geben. Mit tatsächlich zu niedrigen Einspritzdruck würde sich der Leistungsmangel natürlich erklären lassen, da dann bei gleicher Einspritzzeit weniger eingespritzt wird. – Das Steuergerät „denkt“ ja, alles ist okay…

Woher plötzlich das „Röhren“ kommt, habe ich keine Ahnung. Ein Geräusch muss sich aber doch lokalisieren lassen. – Das ist aber ein anderes Thema und dürfte nicht mit dem Leistungsproblem zusammenhängen. An Probleme mit den Ventilen glaube ich allerdings nicht.

Gruß
Dietmar
Benutzeravatar
Langstreckler
 
Beiträge: 530
Registriert: 30.04.2018, 22:37
Wohnort: Remstal
Motorrad: CB400F, F800R

Re: F800ST Leistungsproblem

Beitragvon HarrySpar » 06.04.2023, 14:52

Ist überhaupt sicher, dass es einen Drucksensor für den Benzindruck gibt?
Harry
Benutzeravatar
HarrySpar
 
Beiträge: 8892
Registriert: 11.05.2010, 13:53
Wohnort: Landkreis Garmisch Partenkirchen
Motorrad: F800S Rapsgelb

Re: F800ST Leistungsproblem

Beitragvon Langstreckler » 06.04.2023, 15:02

Klaro, Harry! Musst nur bei Leebmann reinschauen.

Gruß
Dietmar
Benutzeravatar
Langstreckler
 
Beiträge: 530
Registriert: 30.04.2018, 22:37
Wohnort: Remstal
Motorrad: CB400F, F800R

Re: F800ST Leistungsproblem

Beitragvon Phil_87 » 06.04.2023, 15:23

Langstreckler hat geschrieben:Hallo Philippe,
also der Vergaserreiniger hat bei meiner Honda nicht kurzfristig gewirkt. Mit jeder leergefahrenen Tankfüllung ist es aber besser geworden, und ich habe insgesamt 2 oder 3 LM-Dosen reingeschüttet bis es gut war.

Allerdings würde ich erwarten, dass es einen Fehlereintrag im Steuergerät geben müsste, wenn der Kraftstoffdruck in der Einspritzleiste aufgrund von Ablagerungen im Kraftstoffsystem zu gering ist. Wenn der Drucksensor aber richtigen Druck meldet, obwohl der Druck tatsächlich (etwas) zu niedrig ist, dann könnte es auch ein Problem am Drucksensor bzw. an dessen Steckverbindung geben. Mit tatsächlich zu niedrigen Einspritzdruck würde sich der Leistungsmangel natürlich erklären lassen, da dann bei gleicher Einspritzzeit weniger eingespritzt wird. – Das Steuergerät „denkt“ ja, alles ist okay…

Woher plötzlich das „Röhren“ kommt, habe ich keine Ahnung. Ein Geräusch muss sich aber doch lokalisieren lassen. – Das ist aber ein anderes Thema und dürfte nicht mit dem Leistungsproblem zusammenhängen. An Probleme mit den Ventilen glaube ich allerdings nicht.

Gruß
Dietmar


Huhu,
Eine Spritladung mit Benzinzusätzen habe ich ja schon verfahren. EINSPRITZVENTILE NEU. Druckreglersensor habe ich mir noch nicht angeschaut. Röhren vermute ich irgenwo undicht. Das blöde ich kann da röhren nur während der fahrt beurteilen da im Stand das schlecht zu hören ist.
Wenn der Drucksensor ja iwie ne macke hat würde er es mir ja mitsicherheit anzeigen in motoscan.

Kann man über die Software den Benzindruck ermitteln oder aussetzer finden?
Phil_87
 
Beiträge: 55
Registriert: 20.11.2022, 19:33
Motorrad: F800ST

Re: F800ST Leistungsproblem

Beitragvon Phil_87 » 13.05.2023, 20:38

So hab die F800ST wieder.

Ventile wurde eingestellt.

Sie hat wieder Leistung.

Sie springt gut an und Leerlauf ist auch besser geworden.

Bmw war so lieb hat mir gewissen schrauben nicht angezocken. Da muss man höllisch aufpassen. Auf die kann man sich echt nicht verlassen.

Zündspule und neue Kerzen habe ich auch noch wechseln lassen.

Schau ma mal ... nächste Woche geh ich geschwindt mal auf die Autobahn und teste es.
Phil_87
 
Beiträge: 55
Registriert: 20.11.2022, 19:33
Motorrad: F800ST

Re: F800ST Leistungsproblem

Beitragvon Cruise » 21.09.2023, 20:35

Ach neeeeee ... sieh mal einer an ...
Habe eben auf deinen anderen Fred "Unrunder Leerlauf F800St 2006 Problem" geschrieben und jetzt den hier gelesen ...
Ich denke dann hat sich meine Frage zu dem Problem mit dem vorangegangenen Leistungsverlust wohl soeben beantwortet.
... da bin ich jetzt ja mal gespannt!


Re: Unrunder Leerlauf F800St 2006 Problem
Beitragvon Cruise » 21.09.2023, 20:22

Hey Phil,

ohne lange drumherum zu labern, hast du den Fehler beheben können?
Fahre eine F800GT und habe anscheinend ein ähnliches oder gleiches Problem.
Mir ist es aber erst aufgefallen, nachdem mir der Leistungsverlust meiner Maschine aufgefallen ist.

Diagnostisch habe ich wohl das Gleiche durch und noch keinen wirklichen Schimmer ggfs. muss sie zum Freundlichen.
Eine Frage an Dich, hat Deine auch weniger Leistung? Ich merke es bei Volllast und messbar ist es im 6. Gang. Bei 190 kneift sie den A.... zu, mehr geht nicht.
Das würde mich interessieren, vielleicht ist diesem Mysterium auf die Schliche zu kommen.

Viele Grüße Axel
Cruise
 
Beiträge: 2
Registriert: 20.09.2023, 17:30
Motorrad: F800GT

Re: F800ST Leistungsproblem

Beitragvon Phil_87 » 21.09.2023, 21:18

Cruise hat geschrieben:
Diagnostisch habe ich wohl das Gleiche durch und noch keinen wirklichen Schimmer ggfs. muss sie zum Freundlichen.
Eine Frage an Dich, hat Deine auch weniger Leistung? Ich merke es bei Volllast und messbar ist es im 6. Gang. Bei 190 kneift sie den A.... zu, mehr geht nicht.
Das würde mich interessieren, vielleicht ist diesem Mysterium auf die Schliche zu kommen.

Viele Grüße Axel



Hey hey,

Ich hatte bzgl. Der nicht vollen Leistung bei 34000 km die Ventile einstellen lassen.

Bei mir war auch evtl. Iwie was mit der Zündspule welche ich noch gegen Beru Zündspulen getauscht habe. Waren so gummierten Teile im Kerzenschacht.

Getillte Einspritzdüsen wurden ebenso nochmals gereinigt. Der Leerlauf läuft nun auch wieder runder auch weil ich nen Update machen lassen habe und die ganzen Schläuche, Stutzen, Drosselklappepoti und Leerlaufsteller getauscht habe. Natürlich gibts noch ein paar Sprünge.

Ich hoffe ich konnte dir helfen.

Grüße Phil
Phil_87
 
Beiträge: 55
Registriert: 20.11.2022, 19:33
Motorrad: F800ST

Vorherige

Zurück zu F800S + F800ST + F800GT

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 6 Gäste

BMW-Motorrad-Bilder |  K 1200 S |  K 1300 GT |  K 1600 GT |  K 1600 GTL |  S 1000 RR |  G 650 X |  R1200ST |  F 800 R |  Datenschutzerklärung |  Impressum