Licht geht nicht, Fehlermeldung LAMP nach Montage LED Blinke

Die Technik der neuen F800S + F800ST + F800GT.

Licht geht nicht, Fehlermeldung LAMP nach Montage LED Blinke

Beitragvon Tuebinger » 17.06.2017, 16:34

Die LED Blinker sind seit heute montiert, funktionieren auch - ABER: nach der Montage geht das Frontlicht nicht mehr und im BC leuchtet die Warnlampe und Anzeige LAMP. Unglücklicher Zufall oder hängt das damit ggf. zusammen? Softwareupdate nötig? Bitte um Hilfe.

Gruß vom T.
Tuebinger
 
Beiträge: 259
Registriert: 12.03.2017, 11:28
Postleitzahl: 72072
Land: Deutschland
Motorrad: F800S

Licht geht nicht, Fehlermeldung LAMP nach Montage LED Blinke

Werbung

Werbung
 

Re: Licht geht nicht, Fehlermeldung LAMP nach Montage LED Bl

Beitragvon HarrySpar » 17.06.2017, 18:37

Ist die Birne noch gut?
Harry
Benutzeravatar
HarrySpar
 
Beiträge: 5582
Registriert: 11.05.2010, 13:53
Wohnort: Landkreis Garmisch Partenkirchen
Postleitzahl: 80000
Land: Deutschland
Motorrad: F800S Rapsgelb

Re: Licht geht nicht, Fehlermeldung LAMP nach Montage LED Bl

Beitragvon ike » 17.06.2017, 19:32

Glühlampe kontrollieren gegebenenfalls austauschen.
Steckverbindungen checken , vielleicht ist ja einer abgegangen beim verkabeln der LED-Blinker.

Blinker hast mit Widerstände gemacht oder wurde umcodiert?
Benutzeravatar
ike
 
Beiträge: 229
Registriert: 10.03.2014, 06:37
Postleitzahl: 71120
Land: Deutschland
Motorrad: F800R

Re: Licht geht nicht, Fehlermeldung LAMP nach Montage LED Bl

Beitragvon Tuebinger » 17.06.2017, 21:59

ike hat geschrieben:Blinker hast mit Widerstände gemacht oder wurde umcodiert?


weder noch, es sind org. LED Blinker von BMW - einfach eingebaut und die haben funktioniert - das Licht im Gegenzug jedoch nicht mehr. Umcodieren erforderlich?

Gruß vom T.
Tuebinger
 
Beiträge: 259
Registriert: 12.03.2017, 11:28
Postleitzahl: 72072
Land: Deutschland
Motorrad: F800S

Re: Licht geht nicht, Fehlermeldung LAMP nach Montage LED Bl

Beitragvon HarrySpar » 17.06.2017, 22:25

Hast Du jetzt das Birnchen schon angeschaut?
Benutzeravatar
HarrySpar
 
Beiträge: 5582
Registriert: 11.05.2010, 13:53
Wohnort: Landkreis Garmisch Partenkirchen
Postleitzahl: 80000
Land: Deutschland
Motorrad: F800S Rapsgelb

Re: Licht geht nicht, Fehlermeldung LAMP nach Montage LED Bl

Beitragvon Tuebinger » 17.06.2017, 23:07

sieht man das ohne Ausbau, dh. von aussen? Deswegen: viewtopic.php?f=5&t=2517

Gruß vom T.
Tuebinger
 
Beiträge: 259
Registriert: 12.03.2017, 11:28
Postleitzahl: 72072
Land: Deutschland
Motorrad: F800S

Re: Licht geht nicht, Fehlermeldung LAMP nach Montage LED Bl

Werbung


Re: Licht geht nicht, Fehlermeldung LAMP nach Montage LED Bl

Beitragvon HarrySpar » 18.06.2017, 09:05

Leider nein.
Benutzeravatar
HarrySpar
 
Beiträge: 5582
Registriert: 11.05.2010, 13:53
Wohnort: Landkreis Garmisch Partenkirchen
Postleitzahl: 80000
Land: Deutschland
Motorrad: F800S Rapsgelb

Re: Licht geht nicht, Fehlermeldung LAMP nach Montage LED Bl

Beitragvon hansg » 18.06.2017, 10:38

Tuebinger hat geschrieben: Umcodieren erforderlich?.


Meines Wissens nach Ja.

Gruss
Hans
Benutzeravatar
hansg
 
Beiträge: 82
Registriert: 27.07.2013, 17:02
Postleitzahl: 85375
Land: Deutschland
Motorrad: F800ST

Re: Licht geht nicht, Fehlermeldung LAMP nach Montage LED Bl

Beitragvon Tuebinger » 19.06.2017, 20:02

hat sich heute nach ca. 35-40km von alleine erledigt - Fehlermeldung ging aus und Licht tut wieder .... ;-)

Gruß vom T.
Tuebinger
 
Beiträge: 259
Registriert: 12.03.2017, 11:28
Postleitzahl: 72072
Land: Deutschland
Motorrad: F800S

Re: Licht geht nicht, Fehlermeldung LAMP nach Montage LED Bl

Beitragvon HarrySpar » 19.06.2017, 20:43

Häääää?
Benutzeravatar
HarrySpar
 
Beiträge: 5582
Registriert: 11.05.2010, 13:53
Wohnort: Landkreis Garmisch Partenkirchen
Postleitzahl: 80000
Land: Deutschland
Motorrad: F800S Rapsgelb

Re: Licht geht nicht, Fehlermeldung LAMP nach Montage LED Bl

Beitragvon Tuebinger » 19.06.2017, 21:42

HarrySpar hat geschrieben:Häääää?


das dachte ich auch .... Irgendwie scheint wohl das Steuergerät selbst erkannt zu haben, dass jetzt LED-Blinker dran sind ?!?

Gruß vom T.
Tuebinger
 
Beiträge: 259
Registriert: 12.03.2017, 11:28
Postleitzahl: 72072
Land: Deutschland
Motorrad: F800S


Zurück zu F800s - Technik - F800ST - F800GT

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste