Conectivity Verbindungsprobleme

Die Technik zur F 900 R + F 900 XR.

Conectivity Verbindungsprobleme

Beitragvon 01BERND » 28.06.2020, 06:32

Moin
Wollte mal fragen ob mir jemand Tips geben kann über das Navigieren mit der Bmw App ?
Und zwar zeigt mir das Display den Anfang der Navigation an, startet aber die Navigation nicht.
Keine Ahnung was ich da falsch mache. Hoffe es kann mir hier jemand sagen was ich verkehrt mache.
Mfg Bernd
01BERND
 
Beiträge: 41
Registriert: 22.05.2014, 15:56
Motorrad: F 900 XR

Re: Conectivity Verbindungsprobleme

Beitragvon F900XR » 28.06.2020, 07:40

Von sich aus, zeigt es erst wieder zusätzliche Informationen bei der nächsten Abbiegemöglichkeit.

Du kannst mal direkt im Navigationsmenü vom TFT schauen. Dort sollte Dein Ziel bzw. der nächste Wegpunkt unter aktiver Zielführung angezeigt werden.

Gruß!
F900XR
 
Beiträge: 36
Registriert: 05.05.2020, 18:06
Motorrad: F 900 XR

Re: Conectivity Verbindungsprobleme

Beitragvon MadDog » 28.06.2020, 10:21

Du musst die Energiesparoptionen in Deinem Handy komplett deaktivieren.
Gruß, Peter ...ʎɐqǝ ıǝq ɹnʇɐʇsɐʇ ǝuıǝ ɹǝpǝıʍ ǝıu ǝɟnɐʞ ɥɔı´uuɐɯ ɥo
MadDog
 
Beiträge: 232
Registriert: 18.02.2020, 09:03
Motorrad: 1250GS

Re: Conectivity Verbindungsprobleme

Beitragvon talisker » 29.06.2020, 06:49

Bei mir ist es normalerweise so:
Ich wähle mir am Handy meine Route und starte dort auch die Navigation. Wenn die App dann mit dem Motorrad verbunden ist fahre ich einfach los und im Display erscheint dann nur beim Abbiegen die Pfeilnavigation, wenn es gerade aus geht, wird wieder der normale Tacho angezeigt.
Wenn ich die Pfeilnavigation immer sehen will gehe ich im Menu am Motorrad auf Navigation, dann werden die Hinweise nicht mehr ausgeblendet.
Sobald die Navigation läuft kann ich auch am Motorrad beenden usw.

Startet sie bei dir überhaupt nicht?
talisker
 
Beiträge: 104
Registriert: 30.01.2020, 14:48
Motorrad: F900XR

Re: Conectivity Verbindungsprobleme

Beitragvon 01BERND » 30.06.2020, 13:46

Dankeschön für eure Tips.

Seit gestern läuft meine Navigation. ThumbUP

Ich muss das Handydisplay an lassen dann klappt es.

Meine Frau muss das bei ihrer F 900 R nicht. scratch

Ich werde die Tage über die Handy Einstellungen mal abgleichen.
Mfg Bernd
01BERND
 
Beiträge: 41
Registriert: 22.05.2014, 15:56
Motorrad: F 900 XR

Re: Conectivity Verbindungsprobleme

Beitragvon MadDog » 30.06.2020, 14:45

01BERND hat geschrieben:Seit gestern läuft meine Navigation. ThumbUP

Ich muss das Handydisplay an lassen dann klappt es.

Das kann aber nicht der Grund sein, dann ist Dein Akku ja ruckzuck leer.
Glaube mir, das hat irgendetwas mit den Energiesparoptionen zu tun.
Bei mir war es jedenfalls so und auch jederzeit reproduzierbar. Mag natürlich vom Handy abhängen. Bei mir Samsung S7.
Gruß, Peter ...ʎɐqǝ ıǝq ɹnʇɐʇsɐʇ ǝuıǝ ɹǝpǝıʍ ǝıu ǝɟnɐʞ ɥɔı´uuɐɯ ɥo
MadDog
 
Beiträge: 232
Registriert: 18.02.2020, 09:03
Motorrad: 1250GS

Re: Conectivity Verbindungsprobleme

Beitragvon talisker » 01.07.2020, 06:26

Bei vielen Handys gibt es die Funktion das beim ausschalten des Bildschirms die Apps alle Beendet oder geschossen werden.
Wo man das abstellen kann ist aber bei jedem Schmartphone woanderst.
Musst mal alle Einstellungsfunktionen durchsuchen.
talisker
 
Beiträge: 104
Registriert: 30.01.2020, 14:48
Motorrad: F900XR

Re: Conectivity Verbindungsprobleme

Beitragvon Tanke » 14.08.2020, 09:23

Ich habe die Connected App jetzt auf zwei längeren Touren durch die Alpen getestet und die Navi-Funktion bei jeder Fahrt genutzt.

Für mich ist es fast ein vollwertiges Navi. Ich erstelle Touren auf calimoto, importiere in der App die gpx Dateien, kann in der App selbst schnell und einfach über Wegpunkte Routen erstellen, die Anzeigen werden über das große Display sehr gut leserlich rechtzeitig angezeigt bzw. in der Stadt bleib ich einfach im Menü Navigation und lass es mir dauerhaft anzeigen. Mein Headset (Lexin FT4 Pro) ist mit dem Motorrad und dem meiner Frau verbunden, mit einem Knopfdruck am Headset kann ich zwischen den beiden Frauen hin- und herschalten :)

Einzige "Problem" ist...eben das Smartphone...
Verbindungsprobleme hab ich definitiv keine. Mein Handy (iPhone XR) war und wird jederzeit automatisch mit dem Motorrad verbunden (im Tankrucksack verstaut), genauso wie das Headset wenn es eingeschaltet ist.
Abbrüche bei der Navigation hatte ich jedoch auch im Schnitt täglich einen. Dabei ist mir aufgefallen, dass es wohl an der App selbst liegt. Das Handy ist weiter verbunden, aber die Navigation hat gesponnen.
Mal ist der Menüpunkt Navigation einfach verschwunden, also ausgegraut, oder es bleibt die Navigation einfach mal bei einer Anzeige hängen. Dann nehme ich das Handy raus, gehe kurz in die App und die Navigation geht wieder.
Einmal war jedoch die App selbst komplett eingefrohren. Musste sie neu starten und es ging wieder.
Einen Tag lang hatte ich überhaupt keine Probleme.....

Alles also sehr sporadisch fehleranfällig und ich denke es liegt einzig und alleine an der App selbst die einfach nicht flüssig läuft...kenn man ja (leider) von anderen Apps aus dem Hause BMW/MINI...
Benutzeravatar
Tanke
 
Beiträge: 1167
Registriert: 23.06.2009, 16:39
Wohnort: bad tölz

Re: Conectivity Verbindungsprobleme

Beitragvon Wilhelm » 14.08.2020, 10:44

Hmmm scratch
Ich hab ja jetzt auch schon 4500km auf der Uhr in der Zeit war das einzige Problem das mein Handy 2 mal komplett am Motorrad gelöscht war bzw nicht mehr gefunden wurde und ich es neu verbinden musste.
Das war aber immer nur bei Fahrantritt.
Ansonsten hab ich keine Probleme.
Mit der App als solche sind auch keine Probleme aufgetreten.

Gruß Wilhelm
Benutzeravatar
Wilhelm
 
Beiträge: 80
Registriert: 03.03.2020, 23:27
Wohnort: Bergisch Gladbach
Motorrad: F900XR

Re: Conectivity Verbindungsprobleme

Beitragvon Tanke » 15.08.2020, 08:19

Wilhelm hat geschrieben:Hmmm scratch
Ich hab ja jetzt auch schon 4500km auf der Uhr in der Zeit war das einzige Problem das mein Handy 2 mal komplett am Motorrad gelöscht war bzw nicht mehr gefunden wurde und ich es neu verbinden musste.
Das war aber immer nur bei Fahrantritt.
Ansonsten hab ich keine Probleme.
Mit der App als solche sind auch keine Probleme aufgetreten.

Gruß Wilhelm


Was hast du für ein Handy?

Hast du nur das Handy verbunden und die App gestartet oder auch die Navigation genutzt?
Das wäre noch interessant zu wissen.

Ich hab ja jedes mal auch die Navigation genutzt und dabei hat nur diese bzw. die App selbst Probleme gemacht. Verbindung vom Handy war ja stabil.
Das werd ich mal testen, ob die App bei mir stabil läuft wenn ich sie nur im Hintergrund laufen lasse für die Datenaufzeichnung.
Vielleicht kackt es bei mir nur bei der Navigation ab.

Naja, noch kann ich damit gut leben. Es funktioniert ja im Grunde alles wunderbar und so ein Aussetzer, der höchstens einmal am Tag auftritt, sei einem kostenlosen Navi erlaubt..... :lol:
Benutzeravatar
Tanke
 
Beiträge: 1167
Registriert: 23.06.2009, 16:39
Wohnort: bad tölz

Re: Conectivity Verbindungsprobleme

Beitragvon Wilhelm » 16.08.2020, 06:03

Hallo,
Ich habe Handy (S9 Samsung) und Headset (SENA S20) gekoppelt, meine Frau ist mit meinem Helm gekoppelt.
Die Navigation nutze ich meistens nur für kurze Touren die ich mal schnell in der App erstellt habe. Für längere Touren nutze ich den Navigator 6.
Zur Routenaufzeichnung nutze ich die App bei jeder Fahrt, ist also immer gestartet oder läuft im Hintergrund.

Gruß Wilhelm
Benutzeravatar
Wilhelm
 
Beiträge: 80
Registriert: 03.03.2020, 23:27
Wohnort: Bergisch Gladbach
Motorrad: F900XR

Re: Conectivity Verbindungsprobleme

Beitragvon GeroHH » 30.08.2020, 11:54

Hallo an alle F900 Fans

ich habe folgendes Problem:

während der Fahrt höre ich gerne Musik.
Nun ist mir aufgefallen, das sich mein Mobil nach einer unbestimmten Zeit vom Motorrad trennt, die Musik aufhört und auch die Speedanzeige verschwindet. Das Symbol für Mobil ist dann auch verschwunden. Dies kann mal nach 20 min oder aber auch alle 10 min oder nach einer Stunde passieren ganz unterschiedlich.

Nach einer kurzen Zeit gefühlt 1-2 min verbindet sich dann alles wieder, ich muss dann allerdings die Musik von Hand wieder starten.

Mein Helm (Sena 10U) ist die ganze Zeit verbunden und hat diese Verbindungsaussetzer nicht.

Meine Konstellation ist folgende:

iPhone 11 aktuelles iOS
Sena 10U
Software der F900XR wurde am 11.Aug laut BMW die neuste drauf gespielt.

Habe nun schon folgendes Probiert:

alle Verbindungen gelöscht (F900 und Mobil)
einmal vom iPhone verbunden
einmal von der F900 verbunden
aber das Ergebnis ist immer das gleiche.
Hat jemand das Phänomen auch und vielleicht einen Tip ??
Benutzeravatar
GeroHH
 
Beiträge: 85
Registriert: 24.05.2020, 08:02
Wohnort: 28279 Bremen
Motorrad: F900XR

Re: Conectivity Verbindungsprobleme

Beitragvon GeroHH » 03.09.2020, 08:58

Komisch das niemand das Problem auch hat...
Benutzeravatar
GeroHH
 
Beiträge: 85
Registriert: 24.05.2020, 08:02
Wohnort: 28279 Bremen
Motorrad: F900XR

Re: Conectivity Verbindungsprobleme

Beitragvon Wilhelm » 03.09.2020, 09:23

Hmmm scratch
Vielleicht hat es ja mit dem iPhone zu tun.
Wie schon gesagt mit meinem Samsung, sprich Android, gibt's fast nie Probleme.
Wie das mit der Musik ist kann ich allerdings auch nicht sagen da ich nie Musik höre beim Moped fahren.

Gruß Wilhelm
Benutzeravatar
Wilhelm
 
Beiträge: 80
Registriert: 03.03.2020, 23:27
Wohnort: Bergisch Gladbach
Motorrad: F900XR

Re: Conectivity Verbindungsprobleme

Beitragvon DonStipo » 10.09.2020, 16:45

Auf der Tube gibt es ein Interview zum Thema Connectivity mit BMW-Mitarbeitern, die mehr oder weniger zugeben, dass es mit dem iPhone Probleme gibt und das man mit Apple an der Sache arbeitet.
Besten Gruß - Stipo / Ride Safe & Hold The Line
DonStipo
 
Beiträge: 26
Registriert: 10.08.2020, 13:58
Wohnort: Straubing
Motorrad: F 900 XR

Nächste

Zurück zu F 900 R - F 900 XR - Technik

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

BMW-Motorrad-Bilder |  K 1200 S |  K 1300 GT |  K 1600 GT |  K 1600 GTL |  S 1000 RR |  G 650 X |  R1200ST |  F 800 R |  Datenschutzerklärung |  Impressum

My Topsites List